Apple geeft kwetsbaarheid iApparaten toe

De Amerikaanse computerfabrikant Apple heeft toegegeven dat de recentste iApparaten, zoals de iPhone of iPad, kwetsbaar zijn voor e-krakers. Dat geldt voor gebruikers van iPhone 4 en later, voor de iPod touch en voor de iPad 2, 3 en Air.Het veiligheidslek is ontstaan door een probleem met versleutelde gegevens die worden verstuurd van een apparaat met draadloze webverbinding. Op breed toegankelijke toegangspunten, zoals de wifi’s van cafĂ©’s en metrostations, kunnen krakers vrij makkelijk gegevens onderscheppen. Apple heeft e-pleisters gemaakt om de boel te repareren en heeft ook het besturingssysteem aangepast. Aan de klanten om die ook op de eigen apparaten te zetten. Apple wilde niet vertellen hoe het achter de lekken is gekomen in de Secure Sockets-laag (SSL), een beveiligingsprotocol, en of het lek is misbruikt.

Bron: ABC

Geef een antwoord

Het e-mailadres wordt niet gepubliceerd.

Deze site gebruikt Akismet om spam te verminderen. Bekijk hoe je reactie-gegevens worden verwerkt.