Brengt 30 september een nieuwe ‘milleniumbug’?

Voor de laatste eeuwwisseling (althans de overgang van 1999 naar 2000) was er een hoop te doen over de millenniumbug die het hele computerpark en aanverwante toepassingen op hol zou doen slaan. Dat bleek reuze mee te vallen. Nu lees ik over een soortgelijk probleem dat op 30 september zou kunnen spelen. Dan zou internetten voor miljoenen gebruikers van (oudere) telefoons en computers wel eens niet meer mogelijk kunnen zijn. Zou het? Het heeft te maken met een veiligheidscertificaat op die apparaten.
Dat certificaat heeft een houdbaarheidsdatum die op 30 september a.s. afloopt. Het gevaar zou dreigen voor alle digitale apparatuur die voor 2017 is gekocht en die niet zou  zijn bijgewerkt. Het zou dan gaan om telefoons, computers, spelconsoles en tv’s die kunnen worden verbonden met internet.
De ‘schuldige’ is het certificaat IdentTrust DST Root CA X3 dat het ISRG Root X1-bestand  beoordeelt, dat tegenwoordig essentieel is om verbindingen met internet te coderen.
Het certificaat stelt de 'identiteit' van een apparaat vast, maar versleutelt ook te versturen gegevens. © Scott Helme

Het probleem zou alle besturingssystemen betreffen. Op de stek van ontdekker Scott Helme staat een lijst van de mogelijke ‘slachtoffers’. Er lijkt een simpele oplossing: werk de programmatuur op je toestel bij en zet Firefox op je apparaat, want dat webprogramma gebruikt dat certificaat niet.

Bron: Futura-Sciences

Geef een antwoord

Het e-mailadres wordt niet gepubliceerd. Vereiste velden zijn gemarkeerd met *

Deze website gebruikt Akismet om spam te verminderen. Bekijk hoe je reactie-gegevens worden verwerkt.