Hacking Team-baas: “We staan aan de goede kant…”

Hacking Team-baas en -oprichter David Vincenzetti

Hacking Team-baas en -oprichter David Vincenzetti

Het zal wel niet het laatste zijn wat er gezegd wordt over de kraak bij professioneel superkraker Hacking Team.  Volgens oprichter David Vincenzetti moet de kraak zijn uitgevoerd door een groep gelieerd aan de overheid. Vincenzetti stelt dat Hacking Team aan de ‘goede kant’ staat, alhoewel duidelijk is dat het Italiaanse bedrijf aan kwalijke regimes heeft geleverd, zoals dat van Ethiopië.

Vincenzetti zei in een vraaggesprek met de krant La Stampa dat de webaanval geen gevolg is van slechte beveiliging of zwakke wachtwoorden. Die zou alleen kunnen zijn uitgevoerd door een organisatie op overheidsniveau. “Dit is geen spontaan initiatief. Die aanval is maanden tevoren gepland met aanzienlijke middelen. Het overnemen van de gegevens heeft lang geduurd.” Hij vertelde er niet bij waarom het bedrijf de aanval heeft gemist.
De HT-baas trachtte de beschuldiging te weerleggen dat zijn bedrijf levert aan kwalijke regimes: “Wij verkochten aan de Libiërs, toen de Libiërs onze beste vrienden leken te zijn.” Hij gaf toe aan Egypte, Ethiopië, Marikko en Soedan te hebben verkocht, maar zei dat dat niet geldt voor Syrië. “De geopolitiek verandert razendsnel en soms ontwikkelen situaties zich. We verhandelen geen wapens of geweren die jaren kunnen worden gebruikt.” Zonder regelmatig te worden bijgewerkt, zouden de producten van HT snel niet meer functioneel zijn, is zijn verdediging.
Op het verwijt dat Ethiopië HT’s programma’s gebruikt om journalisten en activisten te bespioneren zei Vincenzette: “We staan aan de goede kant…Toen we hoorden dat de overheid journalisten bespioneerde, hebben we vragen gesteld en leveren sinds 2014 niet meer.” Ondertussen heeft de kraak effect op de veiligheid elders op het wereldwijde web. Er schijnen weer twee nieuwe kwetsbaarheden in het videoprogramma Flash van Adobe te zijn gevonden. Daar schijnt volop misbruik van gemaakt te worden, erkend ook Adobe Het gaat om: Adobe Flash Player 18.0.0.203 en eerdere versies voor Windows en Apple, Adobe Flash Player 18.0.0.204 en eerdere versies voor Linux geïnstalleerd met Google Chrome,  Adobe Flash Player Extended Support Release versie 13.0.0.302 en eerdere 13.x versies voor Windows en Apple en de
Adobe Flash Player Extended Support Release-versie 11.2.202.481 en eerdere 11.x versies voor Linux.

Bron: the Guardian

Geef een reactie

Het e-mailadres wordt niet gepubliceerd. Vereiste velden zijn gemarkeerd met *

Deze website gebruikt Akismet om spam te verminderen. Bekijk hoe je reactie-gegevens worden verwerkt.